FC 3.3

Fleet Center 3.3 addresses some Java security issues.


JDK 1.7 SECURITY ISSUES

We’ve updated the version of Java used in Fleet Center to JDK 1.8 in order to address some security issues with JDK 1.7.

For a detailed technical overview of the security issues in JDK 1.7, please see the following link:

https://www.cvedetails.com/vulnerability-list/vendor_id-93/product_id-19116/version_id-127974/Oracle-JDK-1.7.0.html